Friday, June 24, 2011

I have just upgraded to BT Infinity and am getting a good 37meg download and about 5.28megs upload (not that happy with the upload but its better than what I used to get).

After the BT engineer installed the new modem I asked him if the BT Infinity Modem (the kit that connects you to the new socket) supports PPoE. The engineer told me it did and I asked if I could plug in my trusty FritzBox instead of using the BT Home Hub (which I was less keen on) he was quite keen to see it work as he hadn't seen one before. I plugged the FritzBox I had setup previously for PPoE WAN over LAN port 1 into the modem and within seconds everything worked! The speed at first was dreadful as I was only picking up 5meg downloads and less than a 1 meg upload. The engineer tested the line and told me he was getting 40meg down and 10meg up. I knew then it had to be the FritzBox, I took a look at the settings and discovered my upstream was set to 5megs and my downstream was around 1meg. Ah ha! I set the Upstream to 5760 kBit and the Downstream to 6400 kBits. I know these values are a bit higher than what is supported on Infinity but it seems to have done the trick in giving me 37meg down and 5.28 meg up.

There is a little guide below for those of you who have a FritzBox. Mine is a 7170 but the FritzBox's are very similar. For those that do not have a FritzBox, you just need to check if your old ADSL router supports PPoE over one of its LAN ports or sometimes referred to as a WAN port. Note this is not replacing the BT Infinity modem which supports VDSL it is just connecting another device to it, other than the BT Home Hub using a standard network cable.

How its done on the FritzBox 7170

  1. Log into the admin interface on your FritzBox and click on Settings
  2. Go to Advanced Settings > Internet > Account Information from the left hand menu (your router may need to be in advanced mode to see these)
  3. Ensure you have the settings as illustrated in the diagram below. The important part is "Internet connection via LAN 1" and the other options should appear for you to select.Note the username is broadbanduser@btinternet.com you do not need a password.

    image

  4. IMPORTANT: Scrolling down the page, I set my Upstream and Downstream to the following values (below). You may need to experiment to see what gives you the better speed. Some FritzBox's may not have this setting as they may automatically configure these settings for you.
    image
  5. The next step is to plug LAN port 1 on the FritzBox into the BT Infinity Modem sometimes referred to as the BT OpenReach Modem. There should be some cables that came with your install to do this, otherwise a normal network cable should suffice.

That's really all there is to it, you are basically no longer using the DSL part of your FritzBox/ADSL Router you are just making use of its WAN feature, almost as if you were connecting to a cable provider.

posted on Friday, June 24, 2011 7:37:13 PM (GMT Standard Time, UTC+00:00)  #    Comments [0]

 Tuesday, March 25, 2008
"553 From: address not verified" with BT Yahoo

If you've seen the above error when using your BT Yahoo Internet access you've probably been tearing out your hair trying to figure out why you can't send email using your your own domain name instead of the @btinternet.com or @btopenworld.com account. There are many people who have their own domain names which they use for sending email and BT in their infinite wisdom have decided that every single one of them will have to authenticate their email addresses. BT have not introduced this as a measure to reduce spam, but rather part of an "ongoing programme of security improvements" according to an article in The Register, BT customers are fuming. 

Solving the issue
Anyway if you received the error message you probably would have been taken to the following link which shows you how to verify your email address. But if you like me still got the error message, you've probably missed one important thing the article doesn't tell you. The email verification is case sensitive! That's right the email address has to appear exactly the same in verification as it does in your email program otherwise you will get the above error again.

posted on Tuesday, March 25, 2008 9:41:09 PM (GMT Standard Time, UTC+00:00)  #    Comments [0]